<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":8,"applicationTime":187,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83243199-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TrojanSports.com  -  Where USC stands with Rivals250 QB Jayden Daniels </title>
<meta content='TrojanSports.com  -  Where USC stands with Rivals250 QB Jayden Daniels ' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-2eada6c4ef76b32c1d573f4c7ad6fd2ed16b2c21706319015a98c50ca76b4e2e.css" />

<script src="https://cdn.rivals.com/production/assets/application-bd8e0400049933d7d82b6800a27663d3f82104735ca93ffa4c021e578eb2a73b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="F8H/W/AGRCGeolXEs9JDIn0hykCenKd1JrYLesRAVUo3Xd33xTDuPUmrN5XmSlcs1+lGCXP7NBu4IRW/uBqatQ==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://usc.rivals.com/news/where-usc-stands-with-rivals250-qb-jayden-daniels' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/j8jhotrxeell9nrm8yyr' property='og:image'>
<meta content='USC coaches have made San Bernardino Cajon HS QB Jayden Daniels feel like a top priority.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-04-18 11:29:22 -0500' property='article:published_time'>
<meta content='2018-04-18 11:29:23 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<meta content='Jayden Daniels' property='article:tag'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "usc.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='usc contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .usc #programming > h1 {
      background-color: #750000 !important; } }
  .usc > header .notification-link .count-container {
    background-color: #750000 !important; }
  .usc > header .wrapper-container {
    background-color: #750000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .usc > header .wrapper-container {
        border-bottom: 5px solid #efbf00 !important; } }
  .usc > header .invalid-email-banner {
    background-color: #750000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .usc > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .usc > header .invalid-email-banner a:hover {
      color: #efbf00; }
  @media screen and (max-width: 767px) {
    .usc > header .mobile-header {
      background-color: #efbf00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .usc > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .usc > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .usc > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .usc > header .nav-row > ul,
    .usc > header .third-nav {
      background-color: white !important; }
    .usc > header .dropdown-toggle > i.fa {
      color: #750000 !important; } }
  .usc > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #750000; }
  
  .site-primary-font-color {
    color: #750000; }
  
  .site-primary-background-color {
    background-color: #750000; }
  
  .site-secondary-font-color {
    color: #efbf00; }
  
  .site-secondary-background-color {
    background-color: #efbf00; }
  
  :root {
    --outbrain-primary-color: #750000;
    --outbrain-secondary-color: #efbf00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="USC" class="school-header" href="//USC.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/brd0g1emgykawsou4h5m" alt="Brd0g1emgykawsou4h5m" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//USC.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;usc&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//USC.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;usc&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733162,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Where USC stands with Rivals250 QB Jayden Daniels "
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='USC_Rivals' name='twitter:site'>
<meta content='Where USC stands with Rivals250 QB Jayden Daniels ' name='twitter:title'>
<meta content='USC coaches have made San Bernardino Cajon HS QB Jayden Daniels feel like a top priority.' name='twitter:description'>
<meta content='https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/j8jhotrxeell9nrm8yyr' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1914902,"title":"Where USC stands with CB Makell Esteen ","slug":"where-usc-stands-with-cb-makell-esteen","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-17T13:16:19.770-05:00","summary":"Lawndale HS CB Makell Esteen says receiving a scholarship offer from USC was a huge surprise.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/where-usc-stands-with-cb-makell-esteen","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914751,"title":"Standouts from Week 5","slug":"standouts-from-week-5-2","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-17T03:44:35.751-05:00","summary":"Highlighting the top players at each position from the final week of USC spring practice, including the top newcomer.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/standouts-from-week-5-2","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914737,"title":"Where USC stands with 2020 QB Jaden Casey","slug":"where-usc-stands-with-2020-qb-jaden-casey","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T23:34:15.750-05:00","summary":"Calabasas HS QB Jaden Casey showcased his ability during Monday&#x0027;s practice as a Trojan coach looked on.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/where-usc-stands-with-2020-qb-jaden-casey","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914678,"title":"USC a finalist for grad transfer WR","slug":"usc-a-finalist-for-grad-transfer-wr","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-16T18:37:04.553-05:00","summary":"USC is a finalist for a grad transfer wide receiver from the ACC.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/usc-a-finalist-for-grad-transfer-wr","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914604,"title":"Where USC stands with CB Paul Edwards","slug":"where-usc-stands-with-cb-paul-edwards","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-16T14:38:20.231-05:00","summary":"Narbonne HS CB Paul Edwards has visited USC twice and is now planning multiple trips back to campus.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/where-usc-stands-with-cb-paul-edwards","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914282,"title":"Spring Showcase Video Highlights","slug":"usc-spring-football-showcase-video-highlights","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T15:02:48.914-05:00","summary":"Video highlights from USC&#x0027;s Spring Football Showcase.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/usc-spring-football-showcase-video-highlights","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914254,"title":"Spring Showcase - The Photo Gallery","slug":"usc-s-spring-football-showcase-the-photo-gallery","kind":"free","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-15T12:56:55.681-05:00","summary":"Photos from USC&#x0027;s Spring Football Showcase.","deleted":false,"author_name":"Emily Smith","author_title":"Staff","permalink":"https://usc.rivals.com/news/usc-s-spring-football-showcase-the-photo-gallery","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914229,"title":"McClain sets a big goal","slug":"mcclain-sets-a-big-goal","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-15T11:16:00.688-05:00","summary":"Because of his admiration for Lynn Swann, Munir McClain hopes to exceed a high standard he recently set for himself.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/mcclain-sets-a-big-goal","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914181,"title":"They Said It: Fink, Sears, Gustin, Marshall, Lewis, Petite, Helton","slug":"they-said-it-fink-sears-gustin-marshall-lewis-petite-helton","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-15T06:08:48.138-05:00","summary":"Featuring Matt Fink, Jack Sears, Porter Gustin, Biggie Marshall, Ivan Lewis, Tyler Petite and Clay Helton","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/they-said-it-fink-sears-gustin-marshall-lewis-petite-helton","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914111,"title":"USC is a top school for Sellers","slug":"usc-is-a-top-school-for-sellers","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-14T18:37:40.491-05:00","summary":"2020 LB Damian Sellers visited USC for the first time and now says the Trojans are one of his top options.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/usc-is-a-top-school-for-sellers","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914080,"title":"Quick Hits/Footnotes - Practice 15","slug":"quick-hits-footnotes-practice-15","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-14T17:42:26.786-05:00","summary":"News, notes, highlights and insights from Saturday&#x0027;s spring practice finale, including where the QB competition stands","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/quick-hits-footnotes-practice-15","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914078,"title":"USC visit impresses Ringo ","slug":"usc-visit-impresses-ringo","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-14T17:35:07.953-05:00","summary":"Scottsdale, Ariz. Saguaro HS ATH Kelee Ringo was very impressed by his first visit to USC.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/usc-visit-impresses-ringo","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914045,"title":"Video Interviews: Helton, Fink, Sears, Gustin, Marshall","slug":"video-interviews-helton-fink-sears-gustin-marshall","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-04-14T16:10:44.927-05:00","summary":"Featuring Clay Helton, quarterbacks Matt Fink and Jack Sears, linebacker Porter Gustin and cornerback Biggie Marshall","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/video-interviews-helton-fink-sears-gustin-marshall","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1914015,"title":"Spring Football Showcase Live Thread","slug":"spring-football-showcase-live-thread","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-14T14:43:42.511-05:00","summary":"Live updates from USC&#x0027;s spring football showcase.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/spring-football-showcase-live-thread","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1913552,"title":"They Said It: Cam, Ajene, Biggie and Gustin","slug":"they-said-it-cam-ajene-biggie-and-gustin","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-12T21:55:25.482-05:00","summary":"LB Cam Smith, DB Ajene Harris, LB Porter Gustin and CB Biggie Marshall recap five weeks of spring practice","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/they-said-it-cam-ajene-biggie-and-gustin","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1913549,"title":"USC is a top school for Robinson","slug":"usc-is-a-top-school-for-robinson","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T21:46:51.064-05:00","summary":"Four-star RB Keilan Robinson says he&#x0027;s set on taking an official visit to USC.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/usc-is-a-top-school-for-robinson","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1913544,"title":"Quick Hits/Footnotes - Practice 14","slug":"quick-hits-footnotes-practice-14","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-12T21:16:44.849-05:00","summary":"News, notes, highlights \u0026 insights from Thursday&#x0027;s practice, which featured more excellence from senior DB Ajene Harris.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/quick-hits-footnotes-practice-14","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1913523,"title":"Higgins and USC lack communication","slug":"higgins-and-usc-lack-communication","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-12T19:04:11.931-05:00","summary":"Four-star WR Elijah Higgins is interested in USC but he and the Trojan coaching staff lack communication.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/higgins-and-usc-lack-communication","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1913331,"title":"FILM STUDY: The many talents of freshman safety Talanoa Hufanga","slug":"film-study-the-many-talents-of-freshman-safety-talanoa-hufanga-1","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-12T09:16:08.025-05:00","summary":"Analyst Murf Baldwin examines the broad skill set of Talanoa Hufanga and explains why it&#x0027;s reminiscent of a USC legend.","deleted":false,"author_name":"Murf Baldwin","author_title":"Special to TrojanSports.com","permalink":"https://usc.rivals.com/news/film-study-the-many-talents-of-freshman-safety-talanoa-hufanga-1","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1912789,"title":"They Said It: Ellis, Fink","slug":"they-said-it-ellis-fink","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-11T02:41:29.365-05:00","summary":"QBs coach Bryan Ellis and QB Matt Fink discuss the competition, what&#x0027;s been accomplished in spring and J.T. Daniels.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/they-said-it-ellis-fink","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1912756,"title":"USC is a favorite for Rutherford","slug":"usc-is-a-favorite-for-rutherford","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-04-10T22:01:25.354-05:00","summary":"After a visit to USC, Carmichael (Calif.) Jesuit HS athlete Isaiah Rutherford says the Trojans are in his top 5.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/usc-is-a-favorite-for-rutherford","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]},{"id":1912736,"title":"Quick Hits/Footnotes - Practice 13","slug":"quick-hits-footnotes-practice-13","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-04-10T21:06:47.839-05:00","summary":"News, notes, highlights \u0026 insights from Tuesday&#x0027;s practice, where the secondary has been the standout group of spring.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/quick-hits-footnotes-practice-13","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-27T01:08:06.160-05:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-27T01:08:06.162-05:00","setting_id":142,"ordinality":2}]}], nil, 151, nil, true); subdomain = &#x0027;usc&#x0027;; aolPlayerId = &#x0027;5964f44db90afb37c877c3e2&#x0027;; aolCompanyId = &#x0027;595e9a672a30cb7ee3e53958&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #750000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://usc.rivals.com/news/where-usc-stands-with-rivals250-qb-jayden-daniels' background-color='#750000' base-api-url='https://usc.forums.rivals.com/' homepage='false' message-board-url='usc.forums.rivals.com' pub-ad='null' size='size' space-id='2022733162' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://usc.rivals.com/news/where-usc-stands-with-rivals250-qb-jayden-daniels/printable' site-name='TrojanSports.com'></rv-share-links>
</div>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-04-18 11:29:22 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1915254/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Where USC stands with Rivals250 QB Jayden Daniels </h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/j8jhotrxeell9nrm8yyr)'></div>
<img src="https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/j8jhotrxeell9nrm8yyr" alt="J8jhotrxeell9nrm8yyr" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Nick Lucero/Rivals.com</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Chris Swanson
&bull;
</span>
<span class='type-sm'>TrojanSports.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher</span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='upsell'>
<div class='preview-container'>
<div class='article-preview'></div>
<div class='fade-container'>
<div class='article-fade'></div>
<div class='st__content-block st__content-block--text article-text'>
<p>Now that USC has concluded spring football practice, Trojan coaches are visiting high schools all across the country. The goal is to see top priority recruits in person while the NCAA allows for on...</p>

</div>

</div>
</div>
<div class='upsell-content'>
<div class='row premium-divider'>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
<div class='premium-content col-sm-8 col-xs-12'>
<div class='premium-icon'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<span>Premium Content</span>
</div>
<div class='col-sm-8 col-xs-6'>
<hr>
</div>
</div>
<h3 class='upsell-headline'>Subscribe today to read the full article and get everything Rivals has to offer.</h3>
<div class='row buttons'>
<div class='col-xs-24 col-sm-12'>
<div class='subscribe'>
<a class="btn" href="/sign_up?preselected_site_id=151">Subscribe to Rivals</a>
</div>
</div>
<div class='sign-in col-xs-24 col-sm-12'>
<a class="btn" href="/users/sign_in">Sign in</a>
</div>
</div>
<div class='value-props row'>
<ul>
<li class='value-prop fa-before fa-check'>Member-only message boards</li>
<li class='value-prop fa-before fa-check'>Exclusive highlights and recruiting interviews</li>
<li class='value-prop fa-before fa-check'>Exclusive coverage of Rivals Camp Series</li>
<li class='value-prop fa-before fa-check'>Breaking recruiting news</li>
</ul>
</div>
</div>
<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>

</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://usc.rivals.com/news/where-usc-stands-with-rivals250-qb-jayden-daniels/printable' site-name='TrojanSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":151,"legacy_id":995,"name":"TrojanSports.com","friendly_name":"USC","annual_discount":null,"subdomain":"usc","primary_color":"750000","secondary_color":"efbf00","font_color":"ffffff","short_name":"USC","maple_ncaaf_team_id":62,"maple_ncaaf_endpoint":"ncaaf/teams/uub","maple_ncaab_team_id":609,"maple_ncaab_endpoint":"ncaab/teams/uad","maple_college_id":62,"google_analytics_id":"UA-83243199-1"}' twitter-feed='{"id":150,"site_id":151,"handle":"USC_Rivals","list_name":"TrojanSports","created_at":"2016-02-01T12:25:32.261-06:00","updated_at":"2017-04-10T18:28:49.899-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://usc.rivals.com/news/where-usc-stands-with-rivals250-qb-jayden-daniels/printable' site-name='TrojanSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733162', 'https://usc.rivals.com/news/where-usc-stands-with-rivals250-qb-jayden-daniels');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Where USC stands with Rivals250 QB Jayden Daniels ";
  _sf_async_config.sections = 'content,content-football,content-football-premium,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://usc.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733162",
    c7: "https://usc.rivals.com/news/where-usc-stands-with-rivals250-qb-jayden-daniels"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fusc.rivals.com%2Fnews%2Fwhere-usc-stands-with-rivals250-qb-jayden-daniels&c5=2022733162&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
