<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":1,"applicationTime":142,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83243199-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>TrojanSports.com  -  18 for '18: Josh Falo</title>
<meta content="TrojanSports.com  -  18 for '18: Josh Falo" property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-42736c1a7eb2a694d80bae23270ea1b0c5d5da44d33cc12c90aec89380ed21f5.css" />

<script src="https://cdn.rivals.com/production/assets/application-1192834571c64be74f40c174e62f4a16bd5be09f451ac0b083467411d00857c8.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="jXwhSFI0eZaTC5LxXaEJFYUhJ+yMX+FmyCEu9wj0YHLdfa3q6LRdte6Phu0Zx5rm2iwI/zYSSytVBXb66KrxOg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://usc.rivals.com/news/18-for-18-josh-falo' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/si7zmwdhpml9sankcn3f' property='og:image'>
<meta content='No. 13 player to watch in spring: TE Josh Falo — bio, depth chart, key questions, USC needs &amp; potential role.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-25 05:12:23 -0500' property='article:published_time'>
<meta content='2018-03-25 05:15:27 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "usc.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='usc contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .usc #programming > h1 {
      background-color: #750000 !important; } }
  .usc > header .notification-link .count-container {
    background-color: #750000 !important; }
  .usc > header .wrapper-container {
    background-color: #750000 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .usc > header .wrapper-container {
        border-bottom: 5px solid #efbf00 !important; } }
  .usc > header .invalid-email-banner {
    background-color: #750000;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .usc > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .usc > header .invalid-email-banner a:hover {
      color: #efbf00; }
  @media screen and (max-width: 767px) {
    .usc > header .mobile-header {
      background-color: #efbf00 !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .usc > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .usc > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .usc > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .usc > header .nav-row > ul,
    .usc > header .third-nav {
      background-color: white !important; }
    .usc > header .dropdown-toggle > i.fa {
      color: #750000 !important; } }
  .usc > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #750000; }
  
  .site-primary-font-color {
    color: #750000; }
  
  .site-primary-background-color {
    background-color: #750000; }
  
  .site-secondary-font-color {
    color: #efbf00; }
  
  .site-secondary-background-color {
    background-color: #efbf00; }
  
  :root {
    --outbrain-primary-color: #750000;
    --outbrain-secondary-color: #efbf00; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="USC" class="school-header" href="//USC.rivals.com"><img src="https://res-5.cloudinary.com/rivals/image/upload/brd0g1emgykawsou4h5m" alt="Brd0g1emgykawsou4h5m" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//USC.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;usc&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//USC.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;usc&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 2022733162,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "18 for '18: Josh Falo"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='USC_Rivals' name='twitter:site'>
<meta content="18 for '18: Josh Falo" name='twitter:title'>
<meta content='No. 13 player to watch in spring: TE Josh Falo — bio, depth chart, key questions, USC needs &amp; potential role.' name='twitter:description'>
<meta content='https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/si7zmwdhpml9sankcn3f' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1907510,"title":"USC visit impresses the Tillman family","slug":"usc-visit-impresses-the-tillman-family","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-24T18:25:00.095-05:00","summary":"Orlando, Fla. Jones HS linebacker Marcus Tillman says he and his family enjoyed their visit to USC.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/usc-visit-impresses-the-tillman-family","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1907265,"title":"Quick Hits/Footnotes - Practice 6","slug":"quick-hits-footnotes-practice-6","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-23T20:39:31.173-05:00","summary":"News, notes, highlights and insights from Friday&#x0027;s scrimmaging, featuring big plays from WR Josh Imatorbhebhe.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/quick-hits-footnotes-practice-6","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1907206,"title":"Where USC stands with TE Tyler Fromm","slug":"where-usc-stands-with-te-tyler-fromm","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T14:47:53.758-05:00","summary":"TE Tyler Fromm missed a recent opportunity to visit USC but hopes to return to Los Angeles to see the school.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/where-usc-stands-with-te-tyler-fromm","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1907205,"title":"Where USC stands with four-star WR Elijah Higgins","slug":"where-usc-stands-with-four-star-wr-elijah-higgins","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T14:44:59.966-05:00","summary":"Where USC stands with four-star WR Elijah Higgins.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/where-usc-stands-with-four-star-wr-elijah-higgins","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1907204,"title":"Where USC stands with RB Cross Patton","slug":"recruiting-where-usc-stands-with-rb-cross-patton","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-23T14:42:00.000-05:00","summary":"Cross Patton says he might choose to be a walk-on at USC over taking a scholarship offer from a less prestigious school.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/recruiting-where-usc-stands-with-rb-cross-patton","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906993,"title":"Video Interviews - Practice 5","slug":"video-interviews-practice-5","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T21:16:56.498-05:00","summary":"Featuring LB Cam Smith, S Bubba Bolden, CB Jonathan Lockett, DT Jay Tufele and DC Clancy Pendergast","deleted":false,"author_name":"Staff","author_title":"TrojanSports.com","permalink":"https://usc.rivals.com/news/video-interviews-practice-5","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906991,"title":"Quick Hits/Footnotes - Practice 5","slug":"quick-hits-footnotes-practice-5","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-22T21:05:57.868-05:00","summary":"News, notes, highlights and insights from Thursday&#x0027;s practice, featuring a big day from safety Bubba Bolden.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/quick-hits-footnotes-practice-5","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906973,"title":"Cook plans to visit USC","slug":"cook-plans-to-visit-usc","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T20:17:29.689-05:00","summary":"Former Louisville pledge Glover Cook plans to visit USC shortly before he makes another commitment.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/cook-plans-to-visit-usc","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906955,"title":"Wolfe names USC a favorite","slug":"wolfe-names-usc-as-a-favorite","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T18:59:18.610-05:00","summary":"St. John Bosco HS TE Jude Wolfe explains why USC made his top 8.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/wolfe-names-usc-as-a-favorite","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906904,"title":"Where USC stands with five-star WR Theo Wease","slug":"where-usc-stands-with-five-star-wr-theo-wease","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-22T16:24:02.713-05:00","summary":"Where USC stands with five-star WR Theo Wease.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/where-usc-stands-with-five-star-wr-theo-wease","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1905534,"title":"PROMO: Buy 1 Month, Get 3 FREE!","slug":"promo-buy-1-month-get-3-free-","kind":"free","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T12:08:50.529-05:00","summary":"Sign up for one month of TrojanSports.com and get three months free!!","deleted":false,"author_name":"Staff","author_title":"TrojanSports.com","permalink":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906617,"title":"What We Learned at USC&#x0027;s Pro Day","slug":"what-we-learned-at-usc-s-pro-day","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-22T03:25:00.000-05:00","summary":"Insights from Pro Day, including Sam Darnold&#x0027;s throwing script, NFL concerns and fateful prediction on a former teammate","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/what-we-learned-at-usc-s-pro-day","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906566,"title":"USC&#x0027;s Pro Day - The Photo Gallery","slug":"usc-s-pro-day-the-photo-gallery","kind":"free","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T19:29:26.781-05:00","summary":"Photos of the action from USC&#x0027;s Pro Day.","deleted":false,"author_name":"Emily Smith","author_title":"Staff","permalink":"https://usc.rivals.com/news/usc-s-pro-day-the-photo-gallery","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906516,"title":"USC&#x0027;s Pro Day - The Interviews","slug":"usc-s-pro-day-the-interviews","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-21T17:12:34.836-05:00","summary":"Featuring Sam Darnold, private quarterbacks coach Jordan Palmer, Ronald Jones and Deontay Burnett","deleted":false,"author_name":"Staff","author_title":"TrojanSports.com","permalink":"https://usc.rivals.com/news/usc-s-pro-day-the-interviews","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906533,"title":"Video: Sam Darnold&#x0027;s Pro Day workout","slug":"video-sam-darnold-s-pro-day-workout","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Video","live_at":"2018-03-21T17:09:43.270-05:00","summary":"Video highlights of Sam Darnold from USC&#x0027;s 2018 Pro Day.","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/video-sam-darnold-s-pro-day-workout","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906430,"title":"Live Thread: USC Pro Day","slug":"live-thread-usc-pro-day","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-21T12:42:13.630-05:00","summary":"Live updates from USC&#x0027;s Pro Day.","deleted":false,"author_name":"Staff","author_title":"TrojanSports.com","permalink":"https://usc.rivals.com/news/live-thread-usc-pro-day","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906185,"title":"Quick Hits/Footnotes - Practice 4","slug":"quick-hits-footnotes-practice-4","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-20T22:10:22.225-05:00","summary":"News, notes, highlights and insights from Tuesday&#x0027;s practice, featuring a strong showing from WR Michael Pittman.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/quick-hits-footnotes-practice-4","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1906169,"title":"Video Interviews - Practice 4","slug":"video-interviews-practice-4","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T20:33:26.790-05:00","summary":"Feat. Bryan Ellis, Keary Colbert, Jack Sears, Matt Fink, Tyler Vaughns, Vavae Malepeai, Toa Lobendahn and Andrew Vorhees","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/video-interviews-practice-4","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1905883,"title":"18 for &#x0027;18: Tyler Vaughns","slug":"18-for-18-tyler-vaughns","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-20T07:28:44.162-05:00","summary":"No. 14 player to watch in spring: WR Tyler Vaughns — bio, depth chart, key questions, USC needs \u0026 potential role.","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/18-for-18-tyler-vaughns","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1905770,"title":"FILM STUDY: Why Vavae Malepeai is key to USC becoming run-first","slug":"film-study-why-vavae-malepeai-is-key-to-usc-becoming-run-first","kind":"premium","site_id":151,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-19T16:13:41.684-05:00","summary":"Analyst Murf Baldwin breaks down USC&#x0027;s rushing attack and explains why Vavae Malepeai is an X factor for the Trojans.","deleted":false,"author_name":"Murf Baldwin","author_title":"Special to TrojanSports.com","permalink":"https://usc.rivals.com/news/film-study-why-vavae-malepeai-is-key-to-usc-becoming-run-first","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1905530,"title":"PODCAST: Marching to Madness","slug":"podcast-marching-to-madness","kind":"free","site_id":151,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-19T02:28:20.794-05:00","summary":"Debating USC&#x0027;s NCAA tourney snub, whether the school should defect from the Pac-12 \u0026 players to watch in spring football","deleted":false,"author_name":"Adam Maya","author_title":"Editor","permalink":"https://usc.rivals.com/news/podcast-marching-to-madness","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]},{"id":1905426,"title":"Where USC stands with Rivals100 RB Austin Jones","slug":"where-usc-stands-with-rivals100-rb-austin-jones","kind":"premium","site_id":151,"sport":"football","news_type":"recruiting","content_type":"Content::Article","live_at":"2018-03-18T18:54:19.278-05:00","summary":"Where USC stands with Rivals100 RB Austin Jones","deleted":false,"author_name":"Chris Swanson","author_title":"Publisher","permalink":"https://usc.rivals.com/news/where-usc-stands-with-rivals100-rb-austin-jones","site_name":"TrojanSports.com","type":"Content","programming":[],"associated_links":[{"id":1536,"url":"https://USC.rivals.com/news/usc-spring-football-central-1","display_text":"USC Spring Football Central","content_id":null,"created_at":"2017-04-10T17:11:23.782-05:00","updated_at":"2018-03-07T05:14:26.751-06:00","setting_id":142,"ordinality":1},{"id":1537,"url":"https://usc.rivals.com/news/promo-buy-1-month-get-3-free-","display_text":"PROMO: Buy 1 Month, Get 3 FREE!","content_id":null,"created_at":"2017-04-10T17:11:23.785-05:00","updated_at":"2018-03-24T01:39:43.045-05:00","setting_id":142,"ordinality":2}]}], nil, 151, nil, true); subdomain = &#x0027;usc&#x0027;; aolPlayerId = &#x0027;5964f44db90afb37c877c3e2&#x0027;; aolCompanyId = &#x0027;595e9a672a30cb7ee3e53958&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #750000'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>

<rv-homepage-forums ad-referer='https://usc.rivals.com/news/18-for-18-josh-falo' background-color='#750000' base-api-url='https://usc.forums.rivals.com/' homepage='false' message-board-url='usc.forums.rivals.com' pub-ad='null' size='size' space-id='2022733162' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://usc.rivals.com/news/18-for-18-josh-falo/printable' site-name='TrojanSports.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-25 05:12:23 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1907588/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>18 for '18: Josh Falo</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/si7zmwdhpml9sankcn3f)'></div>
<img src="https://res-5.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/si7zmwdhpml9sankcn3f" alt="Si7zmwdhpml9sankcn3f" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'>Kelvin Kuo-USA TODAY Sports</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Adam Maya
&bull;
</span>
<span class='type-sm'>TrojanSports.com</span>
<div class='type-sm'>
<a href='//twitter.com/AdamJMaya' target='_blank'>@AdamJMaya</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Editor</span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/AdamJMaya'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p><i>With spring practice underway, we count down USC’s most intriguing players to watch. </i><i>For each player, we examine their 2017 season, place on the depth chart, top trait, next step, question marks, what USC needs and how their role could swing in spring.</i></p>
</div>
<h3 class='article-heading'>13. JOSH FALO</h3>
<div class='st__content-block st__content-block--text article-text'>
<p><b>Profile:</b> 6-6, 235, sophomore, tight end</p><p><b>2017 in a nutshell:</b> He was didn’t play a lot of offense, and he was targeted even less. But the plays he made really counted, including a pair of touchdowns and a fourth-down conversion to seal the Pac-12 championship game.</p><p><b>Current pecking order:</b> With Daniel Imatorbhebhe sidelined for spring, Fall sits just behind Tyler Petite, though he’s getting a fair share of first-team reps.</p><p><b>Top trait:</b> Size. His frame coupled with his running ability makes him a desirable target. He’s also proving to be reliable in run blocking.</p><p><b>The next step:</b> Falo has the potential to be a real playmaker for USC at the tight end position. It remains to be seen how much he’ll play this fall, mostly because Imatorbhebhe’s status is up in the air. Falo is clearly the more versatile option of the remaining tight ends and can work his way toward being an every-down player should the opportunity present itself.</p><p><b>Question marks:</b> How strong of a handle does he have on the entire playbook? Can he get open on a regular basis? How will he develop under new position coach Keary Colbert?</p><p><b>What USC needs:</b> A great tight end. We’ve seen flashes in recent years from Bryce Dixon and Imatorbhebhe. But it’s really been a decade since a Trojan was featured at this position (Fred Davis). Falo’s ceiling has hardly been established, but it’s the highest of the options currently available.</p><p><b>A number to know:</b> Twelve. Of USC’s 26 touchdown receptions, only 12 belong to returning players. Falo is one of only four returners to have caught a touchdown. </p><p><b>Swing potential:</b> A big spring from could vaunt him into the starting lineup. At the very least, he’ll be in the rotation this season. </p><p><i><a href="https://usc.forums.rivals.com/threads/18-for-18-josh-falo.58023/">Discuss on Trojan Talk</a></i></p><p>***</p><p><b>18 FOR '18</b></p><p><a href="https://usc.rivals.com/news/18-for-18-aca-cedric-ware">No. 18: Aca'Cedric Ware</a></p><p><a href="https://usc.rivals.com/news/18-for-18-jay-tufele">No. 17: Jay Tufele</a></p><p><a href="https://usc.rivals.com/news/18-for-18-talanoa-hufanga">No. 16: Talanoa Hufanga</a></p><p><a href="https://usc.rivals.com/news/18-for-18-daniel-imatorbhebhe">No. 15: Daniel Imatorbhebhe</a></p><p><a href="https://usc.rivals.com/news/18-for-18-tyler-vaughns">No. 14: Tyler Vaughns</a></p><p><b>Not a TrojanSports subscriber? Take advantage of our current promo: <a href="https://usc.rivals.com/news/promo-buy-1-month-get-3-free-">Buy 1 Month, Get 3 FREE!</a></b></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://usc.rivals.com/news/18-for-18-josh-falo/printable' site-name='TrojanSports.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":151,"legacy_id":995,"name":"TrojanSports.com","friendly_name":"USC","annual_discount":null,"subdomain":"usc","primary_color":"750000","secondary_color":"efbf00","font_color":"ffffff","short_name":"USC","maple_ncaaf_team_id":62,"maple_ncaaf_endpoint":"ncaaf/teams/uub","maple_ncaab_team_id":609,"maple_ncaab_endpoint":"ncaab/teams/uad","maple_college_id":62,"google_analytics_id":"UA-83243199-1"}' twitter-feed='{"id":150,"site_id":151,"handle":"USC_Rivals","list_name":"TrojanSports","created_at":"2016-02-01T12:25:32.261-06:00","updated_at":"2017-04-10T18:28:49.899-05:00","hashtags":[],"usernames":[],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://usc.rivals.com/news/18-for-18-josh-falo/printable' site-name='TrojanSports.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('2022733162', 'https://usc.rivals.com/news/18-for-18-josh-falo');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "18 for '18: Josh Falo";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://usc.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "2022733162",
    c7: "https://usc.rivals.com/news/18-for-18-josh-falo"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fusc.rivals.com%2Fnews%2F18-for-18-josh-falo&c5=2022733162&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
